WarCry - Polski Serwer Ultima Online, Legends of Aria, World of Warcraft, Black Desert Online
Skip

Changing the required version of the game clients

On February 24, 2020, the version of UO required for correct game on MoonGate has become a version not lower than marked with the number:
– UO Enhanced 3D – 4.0.84.00 (or higher)
– UO Classic 2D – 7.0.84.00 (or higher)
The number of the currently installed version of the game is displayed on the login panel.
Using an older version of the game will prevent you from connecting to the server (game client kick).
Therefore, if you have an older version – please immediately update Ultima installed on your computers by using the uopatch.exe file in the game folder.

Players who have an additional game overlay installed in the Classic UO version should remember to update the client’s version number in the overlay folder (settings.json file – field: “clientversion”: “7.0.84.00”).

Post your comment